Welcome back, Guest!
Register
Forgot your Password?
Results 1 to 7 of 7
  1. #1

    Default Issue with PFSense

    Good day, may problem po ako sa pfsense...
    Ang setup po namin ay 2 pfsense server and 3 WANS.

    PFSense 1 - Dual Wan (Dynamic IP) - W/ Loadbalancing (DHCP Disabled) - Used for local computers.
    PFSense 2 - Single Wan (Static IP) (DHCP Enabled) - Used for Wifi only
    Both PFSense box are inside the same subnet.

    Ang problema ko po ay sometimes may mga pc na nawawalan ng internet sa PFSense 1 (local computers namin), at kadalasan Okay naman lahat... parang may rotation po na nawawalan ng internet for some reasons. Okay lang sana kung lahat ng computers ay nawawalan ng internet and problema unti lang so di ko sure kung saan nag mumula ang problema.

    Tapos pag nilipat ko sila sa PFSense 2 nagkakameron sila lang internet.

    So ang naiisip kong dahilan ay ang Loadbalancing ko sa PFSense 1... di ko sure kung ang nagkakaissue ba ay ang DNS n2... pa tulong naman po.

  2. #2

    Default Re: Issue with PFSense

    1. Masyado kumplekado setup mo pero out na ako jan
    2. This might have something to do with ARP or routing. Anong gamit mong DNS, local ba or public?
    3. Magandang test e, ping mo local subnet IP pag nawalan ng net ang isang PC to know more about the issue. For sure, may conflict sa subnet mo.

  3. #3

    Default Re: Issue with PFSense

    Quote Originally Posted by szxa21 View Post
    1. Masyado kumplekado setup mo pero out na ako jan
    2. This might have something to do with ARP or routing. Anong gamit mong DNS, local ba or public?
    3. Magandang test e, ping mo local subnet IP pag nawalan ng net ang isang PC to know more about the issue. For sure, may conflict sa subnet mo.
    Google DNS po gamit ko sa General Setup > DNS and sa Monitor IP po ng mga gateways ko ay si WAN1 ay 8.8.8.8 and si WAN2 is 8.8.4.4 (Google DNS din po).

    As for pinging... pag nawalan po ng internet ung ibang client namin, tinatry ko i ping:
    Client to Gateway = No Issue.
    Gateway to Client = Timed out.

    Tinry ko rin po idisable si firewall ni client and still no internet.

    At and nawawalan po ng internet ay magkakalayo ng IP... example: (xxx.xxx.1.52 and xxx.xxx.5.8) so sure po ako na walang kumuha ng IP.

  4. #4

    Default Re: Issue with PFSense

    napaka complicated ng setup nyo po sir pero puede naman cguro lahat ng ISP mo sa isang pfsense server lng, baka sa load balancing configuration or routing gateway yan sir. try mo din reboot ang server after changes.
    Last edited by izanagi128; 26th Apr 2019 at 13:51.

  5. #5

    Default Re: Issue with PFSense

    Confirmed routing nga issue. Ano subnet mask na gamit mo sa server na may DHCP? Ilan din lease time ng clients for DHCP?

  6. #6

    Default Re: Issue with PFSense

    Quote Originally Posted by szxa21 View Post
    Confirmed routing nga issue. Ano subnet mask na gamit mo sa server na may DHCP? Ilan din lease time ng clients for DHCP?
    Standard, di ko po chinage ung DHCP lease time settings so 1 hour - 2 hours siguro..

    xxx.xxx.0.1/20

    xxx.xxx.0.1 - 50 -> For Access Points and other devices.
    xxx.xxx.1.1 - 254 -> For Local Computer

    xxx.xxx.10.100 - 12.254 -> For DHCP

    Ginagamit din namin ung 5.1 - 5.80 para sa isa pang lab namin.


    Additional Information:

    So na encounter ko ulit si problem 2 days ago..
    So ang ginawa ko nag ping ako kay google using 2 clients..
    isang nawawalan ng internet at isang di nawawalan ng internet. (The test was done after our internet recovered, bali nun may internet na ulit ung both clients).

    Eto ung test.
    Client A (Di nawawalan ng internet) -> Can ping google.
    Client B (Nawawalan ng internet) -> Obviously timed out ang pag ping sa google.

    Test (While nagana ung internet in both clients).
    Ang ginawa ko ay pag pinull out ko si WAN1 sa NIC ni PFSense 1, nawawalan ng internet si Client A. Pero meron si Client B.
    And then, pag pinull out ko si WAN2, si Client B naman ang nawawalang ng internet at si Client A ang meron.

    So pwede kayang issue si WAN2 at di ko lang nahahalata na nawawalan talaga siya ng internet at di nag fafailover ung pfsense ko?
    Pero gumagana naman ang loadbalancing ko.. so diba dapat wala na issue si failover if ever?

    BTW, salamat sa pag tulong (sana maresolve ko na to, if ever kelangan ko tangalin ung loadbalancing ko...)

    Quote Originally Posted by izanagi128 View Post
    napaka complicated ng setup nyo po sir pero puede naman cguro lahat ng ISP mo sa isang pfsense server lng, baka sa load balancing configuration or routing gateway yan sir. try mo din reboot ang server after changes.
    Oo nga po eh, dpat po kc separated kasi, pag may nag download sa local namin affected ung mga access point kaya pinag hiwalay... and pag nag add naman ako limitation madami magrereklamo... :|
    Last edited by hellogarry; 27th Apr 2019 at 17:40.

  7. #7

    Default Re: Issue with PFSense

    Sir may diagram ka po ba ng set up mo?

    2 PF sense

    PFsense server 1 = 2 WAN (local PC)

    PFsense server 2 = 1 WAN (Wireless Access points)

    Tapos isang Subnet lang ito? parang may mali. parang loop na sya.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •